<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Point Pleasant"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-WV"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Point Pleasant Daily Register"/>
		<meta name="DC.contributor" content="Point Pleasant Daily Register"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Point Pleasant Daily Register, Point Pleasant WV - www.mydailyregister.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://mydailyregister.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@pp_register" />
		<meta name="twitter:title" content=" - Point Pleasant Daily Register - mydailyregister.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Sargent.jpg" />
						<title>The Point Pleasant Register | Lady Lions claw past OVCS, 37-35</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://mydailyregister.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Point Pleasant Register &raquo; Feed" href="http://mydailyregister.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Point Pleasant Register &raquo; Comments Feed" href="http://mydailyregister.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Point Pleasant Register &raquo; Lady Lions claw past OVCS, 37-35 Comments Feed" href="http://mydailyregister.com/sports/11861/lady-lions-claw-past-ovcs-37-35/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mydailyregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://mydailyregister.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mydailyregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mydailyregister.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='White Falcons win home quad' href='http://mydailyregister.com/sports/11856/white-falcons-win-home-quad' />
<link rel="canonical" href="http://mydailyregister.com/sports/11861/lady-lions-claw-past-ovcs-37-35" />
<link rel='shortlink' href='http://mydailyregister.com/?p=11861' />
<link rel="alternate" type="application/json+oembed" href="http://mydailyregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmydailyregister.com%2Fsports%2F11861%2Flady-lions-claw-past-ovcs-37-35" />
<link rel="alternate" type="text/xml+oembed" href="http://mydailyregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmydailyregister.com%2Fsports%2F11861%2Flady-lions-claw-past-ovcs-37-35&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://mydailyregister.com/sports/11861/lady-lions-claw-past-ovcs-37-35" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Lady Lions claw past OVCS, 37-35" /><meta property="og:description" 	content="GALLIPOLIS, Ohio &#8212; Sometimes you just go cold at the exact wrong moment.The Ohio Valley" /><meta property="og:image" 		content="http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Sargent.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-25']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=73540003"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-11861 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537212940&cs=b1a315e227&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/pointpleasant-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://WVjobs.civitasmedia.com" target="_blank" title="Point Pleasant Daily Register Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://pointpleasantregister.wv.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.pointpleasant&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-point-pleasant-register/id1051115964?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "427210" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=427210&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=427210&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="http://mydailyregister.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="http://mydailyregister.com/about-us">About Us</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="http://mydailyregister.com/advertise">Advertise</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="http://mydailyregister.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a href="http://www.facebook.com/pointpleasantregister">Point Pleasant Register on Facebook</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6588"><a href="http://twitter.com/pp_register">Point Pleasant Register on Twitter</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="http://mydailyregister.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="http://mydailyregister.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="http://mydailyregister.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6575"><a href="http://mydailyregister.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="http://mydailyregister.com/archives">Archive</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6591"><a href="http://mydailyregister.com/circulars">Circulars</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6597"><a href="http://www.myinvestkit.com/mydailyregister.com/">Finance</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="http://mydailyregister.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-6593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6593"><a href="http://mydailyregister.com/online-community">Online Community</a></li>
	<li id="menu-item-6594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6594"><a href="http://mydailyregister.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6595"><a href="http://mydailyregister.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6596"><a href="http://mydailyregister.com/rss">All Article Feed</a></li>
</ul>
</li>
<li id="menu-item-6574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6574"><a href="http://mydailyregister.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6598"><a href="http://mydailyregister.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6599"><a href="http://mydailyregister.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-8802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8802"><a href="http://pro32.ap.org/mydailyregister">Pro32</a></li>
	<li id="menu-item-8803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8803"><a href="http://pro32.ap.org/mydailyregister">AP Olympics Coverage</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8806"><a href="http://racing.ap.org/mydailyregister">Auto Racing</a></li>
	<li id="menu-item-8807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8807"><a href="http://collegebasketball.ap.org/mydailyregister">College Basketball</a></li>
	<li id="menu-item-8808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8808"><a href="http://collegefootball.ap.org/mydailyregister">College Football</a></li>
</ul>
</li>
<li id="menu-item-6580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6580"><a href="http://www.legacy.com/obituaries/mydailyregister">Obituaries</a></li>
<li id="menu-item-6576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6576"><a href="http://mydailyregister.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6600" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-6600"><a href="http://mydailyregister.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6577"><a href="http://mydailyregister.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="http://mydailyregister.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6601"><a href="http://mydailyregister.com/comics">Comics</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6602"><a href="http://mydailyregister.com/contests">Contests</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6603"><a href="http://mydailyregister.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://mydailyregister.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="http://mydailyregister.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6607"><a href="http://mydailyregister.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6608"><a href="http://mydailyregister.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6609"><a href="http://mydailyregister.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6610"><a href="http://mydailyregister.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6578"><a href="http://mydailyregister.com/calendar">Calendar</a></li>
<li id="menu-item-6579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6579"><a href="http://mydailyregister.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href="http://mydailyregister.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="http://mydailyregister.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6619"><a href="http://mydailyregister.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6611"><a href="http://mydailyregister.com/games">Games</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href="http://mydailyregister.com/tvmovies">Movies</a></li>
	<li id="menu-item-6613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6613"><a href="http://mydailyregister.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6615"><a href="http://mydailyregister.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href="http://mydailyregister.com/tvnews">TV News</a></li>
	<li id="menu-item-6618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6618"><a href="http://mydailyregister.com/tvsearch">TV Search</a></li>
	<li id="menu-item-6620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6620"><a href="http://mydailyregister.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6621"><a href="http://mydailyregister.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-6589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6589"><a href="http://local.mydailyregister.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-11861" class="post-11861 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://mydailyregister.com/sports/11861/lady-lions-claw-past-ovcs-37-35" title="12:30 am" rel="bookmark"><time class="entry-date" datetime="2016-12-23T00:30:21+00:00">December 23, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://mydailyregister.com/author/englewoodindependent-2" title="View all posts by Point Pleasant Register" rel="author">Point Pleasant Register</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Lady Lions claw past OVCS, 37-35</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://mydailyregister.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Alex Hawley - ahawley@civitasmedia.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-OVCS-Durst.jpg','Photo','width=600,height=400')">
				<img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.25-OVCS-Durst.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Ohio Valley Christian sophomore Kristen Durst (23) hits a buzzer-beating two-pointer at the end of the first quarter, during the Lady Defenders&#8217; 37-35 loss to Teays Valley Christian, on Thursday in Gallipolis. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Alex Hawley/OVP Sports </p>
				  </div>
				 			</div>
												<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.20-wo-OVCS-Bradley.jpg','Photo','width=600,height=400')">
				<img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.20-wo-OVCS-Bradley.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Ohio Valley Christian senior Katie Bradley (20) shoots a layup. (Alex Hawley/OVP Sports)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Alex Hawley/OVP Sports </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Childers.jpg','Photo','width=600,height=400')">
				<img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Childers.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Ohio Valley Christian sophomore Emily Childers (33) drives past Teays Valley Christian's Abby Adams (00). (Alex Hawley/OVP Sports)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Alex Hawley/OVP Sports </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Sargent.jpg','Photo','width=600,height=400')">
				<img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Sargent.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Ohio Valley Christian senior Rachel Sargent (11) drives by Teays Valley Christian's Maddie Lambert (24). (Alex Hawley/OVP Sports)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Alex Hawley/OVP Sports </p>
				  </div>
				 			</div>
																																								
		
	
	
	
			
																		</div>
		<article>
		<p>GALLIPOLIS, Ohio &#8212; Sometimes you just go cold at the exact wrong moment.</p>
<p>The Ohio Valley Christian girls basketball team was held scoreless for nearly five minutes in the fourth quarter, on Thursday night in Gallia County, as visiting Teays Valley Christian roared back to take a 37-35 victory.</p>
<p>The Lady Defenders (3-5) hit 5-of-11 field goal attempts, including one trifecta, in the opening quarter, as the hosts built an 11-7 lead.</p>
<p>The OVCS advantage remained at four, 15-11, 2:30 into the second quarter, but Teays Valley Christian (3-6) broke through with a 7-0 run and led 18-15 with 2:25 left in the first half. OVCS senior Katie Bradley sank her second three-pointer of the half, with 20 seconds left, and the teams headed into the locker rooms tied at 18.</p>
<p>The Lady Defenders began the second half with a 7-2 run, but TVCS claimed six of the next eight points to cut OVCS lead to 27-26, with eight minutes to play.</p>
<p>The hosts scored five of the first seven points of the fourth quarter, extending the lead to 32-28. The Lady Lions took their first lead of the second half at 33-32, with 1:15 to play, and they extended the advantage to two possessions with a triple at the 38-second mark.</p>
<p>OVCS pulled within one-point on Bradley&#8217;s third trifecta of the game, which came with 27 seconds left. TVCS made 1-of-2 free throws to make it a two-point game with 25 seconds to play, and the Lady Defenders&#8217; potential game-winning three-pointer missed, giving the Lady Lions a 37-35 victory.</p>
<p>For the game, the Lady Defenders held a 27-to-19 rebounding advantage, including 8-to-6 on the offensive glass. However, TVCS committed just 13 turnovers, while Ohio Valley Christian gave the ball away 21 times.</p>
<p>OVCS shot 15-of-41 (36.6 percent) from the field, including 5-of-18 (27.8 percent) from beyond the arc. Meanwhile, Teays Valley Christian was 15-of-46 (32.6 percent), including 3-of-17 (17.6 percent) from three-point range. Both teams attempted eight free throws in the game, with TVCS making four and OVCS missing all eight tries.</p>
<p>Bradley led the Lady Defenders with 17 points and seven rebounds, while Cori Hutchison and Emily Childers both chipped in with five points and five boards. Rachel Sargent and Kristen Durst both scored four points, with Sargent posting five rebounds and a game-best seven assists.</p>
<p>Childers led the OVCS defense with three steals, followed by Bradley with two.</p>
<p>Holly Edwards led the victors with 25 points, followed by Emily Hatfield with five points and a team-best seven rebounds. Katie Lucas and Maddie Lambert rounded out the TVCS scoring with four and three points respectively. Lambert and Abby Adams tied for a team-best with three assists each, while Edwards led the defense with four steals and a blocked shot.</p>
<p>These teams will meet again on January 20, at TVCS.</p>
<p>The Lady Defenders will have a long layoff until their next game, which is on January 10, when they visit Cross Lanes Christian.</p>
<p><em>Alex Hawley can be reached at 740-446-2342, ext. 2100.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.25-OVCS-Durst.jpg"></p>
<div class="neCaption">Ohio Valley Christian sophomore Kristen Durst (23) hits a buzzer-beating two-pointer at the end of the first quarter, during the Lady Defenders&#8217; 37-35 loss to Teays Valley Christian, on Thursday in Gallipolis. </div>
</div>
<div class="metaInfo"><photo0>http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-OVCS-Durst.jpg</photo0><caption0>Ohio Valley Christian sophomore Kristen Durst (23) hits a buzzer-beating two-pointer at the end of the first quarter, during the Lady Defenders&#8217; 37-35 loss to Teays Valley Christian, on Thursday in Gallipolis. </caption0><photoCredit0>Alex Hawley/OVP Sports </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.20-wo-OVCS-Bradley.jpg"></p>
<div class="neCaption">Ohio Valley Christian senior Katie Bradley (20) shoots a layup. (Alex Hawley/OVP Sports)</div>
</div>
<div class="metaInfo"><photo1>http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.20-wo-OVCS-Bradley.jpg</photo1><caption1>Ohio Valley Christian senior Katie Bradley (20) shoots a layup. (Alex Hawley/OVP Sports)</caption1><photoCredit1>Alex Hawley/OVP Sports </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Childers.jpg"></p>
<div class="neCaption">Ohio Valley Christian sophomore Emily Childers (33) drives past Teays Valley Christian&#8217;s Abby Adams (00). (Alex Hawley/OVP Sports)</div>
</div>
<div class="metaInfo"><photo2>http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Childers.jpg</photo2><caption2>Ohio Valley Christian sophomore Emily Childers (33) drives past Teays Valley Christian&#8217;s Abby Adams (00). (Alex Hawley/OVP Sports)</caption2><photoCredit2>Alex Hawley/OVP Sports </photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Sargent.jpg"></p>
<div class="neCaption">Ohio Valley Christian senior Rachel Sargent (11) drives by Teays Valley Christian&#8217;s Maddie Lambert (24). (Alex Hawley/OVP Sports)</div>
</div>
<div class="metaInfo"><photo3>http://mydailyregister.com/wp-content/uploads/2016/12/web1_12.25-wo-OVCS-Sargent.jpg</photo3><caption3>Ohio Valley Christian senior Rachel Sargent (11) drives by Teays Valley Christian&#8217;s Maddie Lambert (24). (Alex Hawley/OVP Sports)</caption3><photoCredit3>Alex Hawley/OVP Sports </photoCredit3></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>By Alex Hawley</p>
<p>ahawley@civitasmedia.com</p>
<p></bylineMeta></div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'pointpleasantregister';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://mydailyregister.com/sports/11861/lady-lions-claw-past-ovcs-37-35" title="Permalink to Lady Lions claw past OVCS, 37-35" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-11861 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://mydailyregister.com/sports/11856/white-falcons-win-home-quad" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/point-pleasant-wv/25550/weather-forecast/336426" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463456813123" class="aw-widget-current"  data-locationkey="336426" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://mydailyregister.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "427222" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=427222&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=427222&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "427229" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=427229&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=427229&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=1cb4bfed-07f8-2714-a5c4-00bcec9e33e4&amp;tgtid=b3cc466b-ee1d-41f4-09d3-761de2e94bae"></script>
					<div id="1cb4bfed-07f8-2714-a5c4-00bcec9e33e4"></div>
			</aside>
			</aside>
			<aside id="newsSNT1" class="widget">
			<script src="http://content.synapsys.us/embeds/realestate/crime_rand1/partner.js"></script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<script src="http://content.synapsys.us/embeds/realestate/rand_politics_7/partner.js"></script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "427232" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=427232&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=427229&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "427236" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=427236&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=427236&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "427238" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=427238&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=427238&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538148285_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148285_INSERT_SLOT_ID_HERE",
			 auid: "538148285"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'pointpleasantregister'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "427213" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=427213&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=427213&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://PointPleasantDailyRegister.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.mydailyregister.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pointpleasantregister" target="blank" title="Point Pleasant Daily Register on Facebook"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Point Pleasant Daily Register on Facebook"></a>&nbsp;
			<a href="http://twitter.com/pp_register" target="blank" title="Point Pleasant Daily Register on Twitter"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Point Pleasant Daily Register on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:304-675-1333" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 304-675-1333</a></p>
						<p><a href="tel:304-675-5234 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 304-675-5234 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">200 Main Street,</p>
			<p style="font-family:Roboto; color:#fff;">Point Pleasant WV, 25550</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
		<script type="text/javascript">
var ppimg = new Image();
ppimg.src = '';

var ppo = new Object();
ppo.ad_url = escape('');
ppo.small_path = 'http://mydailyregister.com/wp-content/plugins/page-peel/pp_sm.swf';
ppo.small_image = escape('');
ppo.big_path = 'http://mydailyregister.com/wp-content/plugins/page-peel/pp_big.swf';
ppo.big_image = escape('');

ppo.small_width = '100';
ppo.small_height = '100';
ppo.small_params = 'ico=' + ppo.small_image;
ppo.big_width = '650';
ppo.big_height = '650';
ppo.big_params = 'big=' + ppo.big_image + '&ad_url=' + ppo.ad_url;
function sizeup987(){
	document.getElementById('ppocornerBig').style.top = '0px';
	document.getElementById('ppocornerSmall').style.top = '-1000px';
}
function sizedown987(){
	document.getElementById("ppocornerSmall").style.top = "0px";
	document.getElementById("ppocornerBig").style.top = "-1000px";
}
ppo.putObjects = function () {
document.write('<div id="ppocornerSmall" style="position:absolute;width:'+ ppo.small_width +'px;height:'+ ppo.small_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerSmallObject" width="'+ppo.small_width+'" height="'+ppo.small_height+'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.small_path +'?'+ ppo.small_params +'"/>');
document.write(' <param name="wmode" value="transparent" />');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ppo.small_params+'"/>');
document.write('<embed src="'+ ppo.small_path + '?' + ppo.small_params +'" name="ppocornerSmallObject" wmode="transparent" quality="high" width="'+ ppo.small_width +'" height="'+ ppo.small_height +'" flashvars="'+ ppo.small_params +'" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
document.write('<div id="ppocornerBig" style="position:absolute;width:'+ ppo.big_width +'px;height:'+ ppo.big_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerBigObject" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.big_path +'?'+ ppo.big_params +'"/>');
document.write(' <param name="wmode" value="transparent"/>');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ ppo.big_params +'"/>');
document.write('<embed src="'+ ppo.big_path + '?' + ppo.big_params +'" id="ppocornerBigEmbed" name="ppocornerBigObject" wmode="transparent" quality="high" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'" flashvars="'+ ppo.big_params +'" swliveconnect="true" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
setTimeout('document.getElementById("ppocornerBig").style.top = "-1000px";',1000);
}
ppo.putObjects();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmydailyregister.com%2Fsports%2F11861%2Flady-lions-claw-past-ovcs-37-35&t=Lady+Lions+claw+past+OVCS%2C+37-35" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Lady+Lions+claw+past+OVCS%2C+37-35&url=http%3A%2F%2Fmydailyregister.com%2Fsports%2F11861%2Flady-lions-claw-past-ovcs-37-35" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmydailyregister.com%2Fsports%2F11861%2Flady-lions-claw-past-ovcs-37-35" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/mydailyregister.com\/wp-content\/uploads\/2016\/12\/60694361_Left_SM-2.png"],"largeImageUrl":["http:\/\/mydailyregister.com\/wp-content\/uploads\/2016\/12\/60694361_Left_BIG.gif"],"peelColorStart":["#d17d80"],"peelColorEnd":["#d2232a"],"pagePeelTargetUrl":["http:\/\/www.auctionzip.com\/Listings\/2834399.html"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/pagepeelproleft.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://2f0e0y3mz5hwgf4s13gbn0q9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>